Identification Entrée des membres

Club Macintosh de Montreal

Forum > Jeux

Âge of Empires II

Bienvenue dans les forums de discussions du Club Macintosh de Montréal. Afin de payer pour nos frais, nous devons restreindre l'accès en écriture aux forums à nos membres payants. Voyez nos forfaits et nos méthodes d'abonnements pour plus d'informations.

Michel_arcand-1296399458
Rang17
Membre depuis:
février 1994

422 messages
Publié Mercredi, le 09 avril 2008 à 16:24 par Michel Arcand
J'ai changé mon PowerBook pour un MacBook Pro et passé de Tiger à Léopard.
Or, le jeux ne fonctionne pas et le message suivant apparaît. Quelqu'un a une idée pour régler le tout.
Men_avatar_default_full
Rang19
Membre depuis:
février 2008

121 messages
Publié Mercredi, le 09 avril 2008 à 18:05 par Robert Sarly
Le message vient tout simplement du jeu qui cherche à basculer l'écran dans un format non reconnu sur ton MacBoo pro
Bizarre un jeu en 800x600 !
Michel_arcand-1296399458
Rang17
Membre depuis:
février 1994

422 messages
Publié lundi, le 14 avril 2008 à 16:32 par Michel Arcand
Bizarre car mon MacBook Pro me permet un affichage en 800x600. C'est la carte de mon nouvel ordi qui ne serait pas compatible ?
Men_avatar_default_full
Rang19
Membre depuis:
février 2008

121 messages
Publié lundi, le 14 avril 2008 à 16:45 par Robert Sarly
Possible que la carte ne soit pas compatible... c'est un peu le problème des jeux... qui font la fortune des fabricants de cartes pour PC
Men_avatar_default_full
Rang12
Membre depuis:
novembre 1992

604 messages
Publié mardi, le 15 avril 2008 à 03:55 par Rémi St-Onge
Ça me fait penser, parfois les compagnies responsables produisent une rustine de mise à jour. Je me souviens que Blizzard ait émis une nouvelle application pour faire fonctionner mon vieux StarCraft sous Mac OS X...
Men_avatar_default_full
Rang12
Membre depuis:
janvier 2008

34 messages
Publié Mercredi, le 16 avril 2008 à 16:34 par Maxime Callais
Il y a peut être une mise à jour ou un patch sur le site d'Ensemble Studio
en général, ça résout pas mal de problèmes... peut-être une incompatibilité Leopard
Men_avatar_default_full
Rang12
Membre depuis:
novembre 1992

604 messages
Publié jeudi, le 17 avril 2008 à 03:19 par Rémi St-Onge
http://www.macupdate.com/info.php/id/6782/age-of-empires-ii-updater